地球币中国社区

地球币中国社区

查看: 1420|回复: 2

WinXP安装最新的地球币1.5.4钱包出现没有找到dwmapi.dll错误

[复制链接]
发表于 2018-4-25 22:55:12 | 显示全部楼层 |阅读模式
WinXP安装最新的地球币1.5.4钱包出现没有找到dwmapi.dll错误,钱包无法运行。该怎么处理啊?错误如图所示

地球币钱包运行错误

地球币钱包运行错误


钱包文件是在github上最新下载的,应该不是钱包文件问题,是不是操作系统的原因呢?
回复

使用道具 举报

发表于 2018-4-25 22:58:37 | 显示全部楼层
这个问题不难回答。出现这个错误的都是winxp这样的操作系统。因为这类操作系统太老了。后来很多新开发的软件程序都是基于新的组件。所以老操作系统上没有这类组件很正常。目前有有两种处理办法:

1、更换win7以上的操作系统。包括win7都可以
2、看看缺少那些组件。记录下来,然后到win7以上电脑里面去拷贝对应的组件到电脑中,并对这些组件进行注册即可。
回复

使用道具 举报

 楼主| 发表于 2018-4-25 23:00:31 | 显示全部楼层
谢谢!我找一台win7电脑看看呢
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Powered by Discuz! X3.4

© 2015-2016 Comsenz Inc.

快速回复 返回顶部 返回列表